Guest mamak59

Black diamonds in stories

Recommended Posts

Guest mamak59

Can the website techie look into this?  I’m seeing some black diamonds scattered in stories I’m reading… I’m hoping there’s a fix for this, it’s hard to read when those little diamonds gets in the way.  :huh:

blacktriangles.PNG

Share this post


Link to post
Share on other sites

From our latest news post:

Quote

 

15 September 2016

With much help from Nexcess, things are now resolved.  Apparently, someone was attempting either a DDoS or a hack, neither of which was ultimately successful.  Nexcess will be monitoring for unusual activity, and manta2g is adding further security layers to the code.

I'm 90% complete with data restore in the comics subdomain.

For stories where the chapters didn't quite convert right (it's a long and involved process as to why, so I'll not bore you), you'll see black diamonds with question marks in them instead of punctuation.  To temporarily fix this, set the encoding in your browser to Windows-1252.  This will make the punctuation display.  We are manually going through and fixing all these chapters, so that the conversion to utf8 is finally completed.

 

 

Share this post


Link to post
Share on other sites
11 hours ago, Guest Picosfan said:

How do I do this with iOS? Thanks. 

What browser are you using? It’s not so much the operating system as it is the web browser.

This FAQ covers Chrome, Firefox and Microsoft Edge.

Share this post


Link to post
Share on other sites
1 hour ago, Omeganian said:

Back to my initial question?

It appears that at the present time, Opera doesn’t have an option to adjust encoding. Since it is based on Chrome architecture, as DemonGoddess points out, and Chrome has just released a fix for their own missing encoding feature, it’s possible Opera will accept this add-on, as discussed in the link in DemonGoddess’ post.

Share this post


Link to post
Share on other sites
2 hours ago, BronxWench said:

It appears that at the present time, Opera doesn’t have an option to adjust encoding. Since it is based on Chrome architecture, as DemonGoddess points out, and Chrome has just released a fix for their own missing encoding feature, it’s possible Opera will accept this add-on, as discussed in the link in DemonGoddess’ post.

I said back to my original question. Platform, not browser.

Share this post


Link to post
Share on other sites

Guest Safari?: On a Mac, open Safari, and go to Preferences > Advanced, and there should be an option for “Default Encoding.” I will add the caveat that I am a Windows user, and not conversant with Macs, iOS, or Safari. I do not know if Safari for mobile platforms has this option, and my sole Apple device, an elderly iPod Touch Gen4, is singularly unhelpful.

Omeganian: There is no solution via platform that I know of, since I am not an Android developer. I am, however, using the add-on myself since my preferred browser is Chrome, on a desktop running Windows 10. 

Share this post


Link to post
Share on other sites

This is the Chrome extension:  https://chrome.google.com/webstore/detail/set-character-encoding/bpojelgakakmcfmjfilgdlmhefphglae?hl=en After adding the extension, the encoding should be set to Windows-1252 to fix the black diamond issue.

Share this post


Link to post
Share on other sites
Guest Ehh

I’m using safari on my iPhone. It’s pretty much the only way I read. Is there a way to get rid of it on iPhones?

Share this post


Link to post
Share on other sites
On 3/29/2017 at 9:59 AM, BronxWench said:

Guest Safari?: On a Mac, open Safari, and go to Preferences > Advanced, and there should be an option for “Default Encoding.” I will add the caveat that I am a Windows user, and not conversant with Macs, iOS, or Safari. I do not know if Safari for mobile platforms has this option, and my sole Apple device, an elderly iPod Touch Gen4, is singularly unhelpful.

This is from a post above. I don’t know if there is a newer solution available, but you can at least try this first. 

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.