DemonGoddess

Server upgrade is complete!

177 posts in this topic

Nope, the archive are accessible. I did say to give us about 10 to 15 minutes ya know, to fix the redirect issue.

Share this post


Link to post
Share on other sites

the hp section is sending me to the anime archive. Are you removing hp fiction or is this a mistake?

Share this post


Link to post
Share on other sites

Clear your cache, close the browser and restart it, and you should be fine. The redirects are all corrected.

Share this post


Link to post
Share on other sites

Percy Jackson stories are not working for me, whenever I go to read a story, it gives me an error saying Firefox has detected that the server is redirecting the request for this address in a way that will never complete.

Share this post


Link to post
Share on other sites

Percy Jackson stories are not working for me, whenever I go to read a story, it gives me an error saying Firefox has detected that the server is redirecting the request for this address in a way that will never complete.

Yeah, never mind it was just a cookies error.

Share this post


Link to post
Share on other sites

Yeah, never mind it was just a cookies error.

I can access the stories just fine when i go on chrome, but I can't on firefox. I do not know what the problem is.

Share this post


Link to post
Share on other sites

I'm having problems viewing stories. When I try in FFox I get:

The page isn't redirecting properly
Firefox has detected that the server is redirecting the request for this address in a way that will never complete.
This problem can sometimes be caused by disabling or refusing to accept cookies.

When I try in IE I just get redirected back to the Home page every time.

AFAIK I'm not blocking cookies. I am using Ghostery but it is reporting that it is only blocking an ad. I'm not running any blockers in IE as I don't normally use it.

Share this post


Link to post
Share on other sites

Percy Jackson stories are not working for me, whenever I go to read a story, it gives me an error saying Firefox has detected that the server is redirecting the request for this address in a way that will never complete.

I'm getting this in Harry Potter, and I cleared my cache, restarted my browser, and as near as I can tell am accepting cookies. I get all the way to the menu and then when I select a fanfic this message pops up instead of the age verification window..

Share this post


Link to post
Share on other sites

I'm getting this in Harry Potter, and I cleared my cache, restarted my browser, and as near as I can tell am accepting cookies. I get all the way to the menu and then when I select a fanfic this message pops up instead of the age verification window..

this is what is happening to me, both on my pc and my tablet, I cleared cookies, cache, and everything multiple times on both devices and restarted the browser multiple times as well I dont think this is just a cookies/cache issue

Share this post


Link to post
Share on other sites

I'm also having this problem in Firefox. I checked and am accepting cookies, I cleared my cookies and cache, still getting the same message as everyone else:

"The page isn't redirecting properly

Firefox has detected that the server is redirecting the request for this address in a way that will never complete.

This problem can sometimes be caused by disabling or refusing to accept cookies."

Share this post


Link to post
Share on other sites

im still getting the same problem, firefox says the page isnt redirecting properly and chrome says too many redirects

Share this post


Link to post
Share on other sites

i can't seem to access the site's stories via mozilla firefox, yet i still can via google chrome, and i'M set to accept cookies, can any of you figure what could be going wrong?

Share this post


Link to post
Share on other sites

I was reading a bleachfic when click next chap. it brought me to the main list of bleach stories. It has been doing this for a good 10min and never had a problem on here beside having my email change for my account. What's wrong ? :pcwhack:

Share this post


Link to post
Share on other sites

Upgrade is complete. Please post to this topic if you experience any odd issues, such as unable to post a large chapter, or any other weird things you might experience. So far, from everything I've checked, it all appears to be working as expected. However, I won't know that for certain, without input.

I can't access any of the stories. I click on the link and it just brings me back to the front menu.

Share this post


Link to post
Share on other sites

For now, until I get confirmation on an Apache setting from the hosting company, and also until I manually go through each file and correct one last deprecated command, use Chrome. You won't have those issues.

Share this post


Link to post
Share on other sites

Hey! I've been having trouble for a few days with some of my story links not working anymore but now I can't get any stories to load even from the main page. I see the summary page, click on a story, and it just stays on the main summary page. This is only a problem on my computer (my phone lets me on the pages just fine). I checked that cookies were enabled and that the website isn't blocked but I have no idea what else to check. It doesn't work through firefox or internet explorer. Knowing that I can't save a story is like... cutting off my arms! Any help would be appreciated :)

Share this post


Link to post
Share on other sites

Thanks for the update. I couldn't see my story but when I went to my profile page it let me add a chapter. Went to see if it showed and it again wouldn't let me see the story. I'm using firefox as well so maybe it's just an issue with firefox. Hope everything is good soon for you.

Share this post


Link to post
Share on other sites

So, very happy that pages are now working properly, everything is running smoothly and pages now load faster than I remember- so good job to all of you admins, splendid work. Just one question, is the age verification page supposed to be gone? I use an old ipad and keep it in privacy mode to keep it from getting overloaded and crashing, so I've gotten used to it but it suddenly just wasn't there when I tested today. Not sure if that's intentional (won't complain if it is) but i felt I should point itout if it wasn't.

Share this post


Link to post
Share on other sites

Not sure if anyone has posted this problem, but I just tried clicking on a story and the page does a weird refresh and it remains on the same page. Highly annoying.

Share this post


Link to post
Share on other sites