Sign in to follow this  
Followers 0
DemonGoddess

How to fix the "black diamond" issue

1 post in this topic

In Microsoft Edge

  • Click the three dots at the right top corner (“more” displays when you hover)
  • Select “Open with Internet Explorer”.  The page then opens in IE 11
  • In Internet Explorer right click the top of browser, and check “menu bar”.  This will display the menu bar to access the options you need.
  • Select View from the menu, scroll to Encoding, select Western from that menu.  The black diamonds are now punctuation.

In FireFox

  • Click the three bars at the upper right corner
  • Click the encoding icon
  • Select Western

In Chrome

  • Version 55 has disabled this menu <_<, much to the great anger of many users world wide.:angry:

This will fix the issue in any of these browsers, if you follow the steps as outlined.  The only subdomain where you no longer need to do this, so far, is books, as we’ve gone through it again, and finished the character conversion.

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0