Sign in to follow this  
Soifon

Avatar IMG link not working on Archive

Recommended Posts

Hosted on Photobucket and switched to Imgur. The photo is the proper size and I used both the Direct and IMG links on Imgur to no avail.

Any help is appreciated.

Share this post


Link to post
Share on other sites

I’m going to assume the Imgur links use .jpg/.jpeg format. The only thing I can think of off the top of my head is that perhaps the “http://” at the beginning of the avatar field needs to be cleared before you paste in the Imgur link. Other than that, it should work if the image is 250x250 pixels.

Share this post


Link to post
Share on other sites

I’ve been having much the same issue. I’ve tried Photobucket, Imgur, and even this forum. The image is 250x250, and I’ve also tried removing the “http://” at the front, but to no avail.

For some reason the image it attempts to display in my bio never matches the URL I put in the change avatar field.

Edited by Sinfulwolf
Further info

Share this post


Link to post
Share on other sites

This may be an issue since the archive code was updated to make it more mobile-friendly. Hopefully our coder, @manta2g will have an answer for us.

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this